Fix typo in GNU Make prereq check
authorVasilis Tsiligiannis <acinonyx@openwrt.gr>
Fri, 6 Apr 2012 11:44:13 +0000 (11:44 +0000)
committerVasilis Tsiligiannis <acinonyx@openwrt.gr>
Fri, 6 Apr 2012 11:44:13 +0000 (11:44 +0000)
SVN-Revision: 31213

include/prereq-build.mk

index 5b3a7734b61adb8605c16bba0ecac5e23ccadad6..c80e004c0cde3c14d20af263c883ea5b99a913a3 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -20,7 +20,7 @@ $(eval $(call Require,non-root, \
 
 # Required for the toolchain
 define Require/working-make
-       $(MAKE) -v | awk '($$$$1 == "GNU") && ($$$$2 = "Make") && ($$$$3 >= "3.81") { print "ok" }' | grep ok > /dev/null
+       $(MAKE) -v | awk '($$$$1 == "GNU") && ($$$$2 == "Make") && ($$$$3 >= "3.81") { print "ok" }' | grep ok > /dev/null
 endef
 
 $(eval $(call Require,working-make, \