ramips: fix SUPPORTED_DEVICES for Mercury MAC1200R v2
authorSungbo Eo <mans0n@gorani.run>
Sun, 26 Apr 2020 10:55:06 +0000 (19:55 +0900)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Sun, 26 Apr 2020 19:10:24 +0000 (21:10 +0200)
Currently SUPPORTED_DEVICES only contains the old device string. Fix it by
removing the first assignment.

Fixes: c2334ad60dc8 ("ramips/mt76x8: Synchronize Makefiles with DTS compatible")
Signed-off-by: Sungbo Eo <mans0n@gorani.run>
target/linux/ramips/image/mt76x8.mk

index 76fcab8787d1ae193fe2d98c8ec05afb882e23e4..7700265a33eacee8eb96312b44bba8a5da4a3218 100644 (file)
@@ -161,7 +161,6 @@ define Device/mercury_mac1200r-v2
   DEVICE_VENDOR := Mercury
   DEVICE_MODEL := MAC1200R
   DEVICE_VARIANT := v2.0
-  SUPPORTED_DEVICES := mac1200rv2
   DEVICE_PACKAGES := kmod-mt76x2
   SUPPORTED_DEVICES += mac1200rv2
 endef