kernel: bump 4.14 to 4.14.143
authorKoen Vandeputte <koen.vandeputte@ncentric.com>
Wed, 11 Sep 2019 09:49:14 +0000 (11:49 +0200)
committerKoen Vandeputte <koen.vandeputte@ncentric.com>
Fri, 13 Sep 2019 14:04:00 +0000 (16:04 +0200)
Refreshed all patches.

Compile-tested on: cns3xxx
Runtime-tested on: cns3xxx

Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
include/kernel-version.mk
target/linux/generic/backport-4.14/025-tcp-allow-drivers-to-tweak-TSQ-logic.patch

index fb7b8a8c39a6342058a6c6376ed2f5824c394b8d..63850cfef0092468ffb49b1ae6f4a259faf97b7b 100644 (file)
@@ -3,10 +3,10 @@
 LINUX_RELEASE?=1
 
 LINUX_VERSION-4.9 = .192
-LINUX_VERSION-4.14 = .142
+LINUX_VERSION-4.14 = .143
 
 LINUX_KERNEL_HASH-4.9.192 = 7a1a300cce70a4fd0d49b7fff7b1673159b61c4040c5a7c08ea333a7cb328d54
-LINUX_KERNEL_HASH-4.14.142 = e67ba535991170a8383be68203af7d9b4262474ceeff2f9afedeac6043b590f3
+LINUX_KERNEL_HASH-4.14.143 = 2534f2f03cb937700a03dd85dcf1cb6e6f46fdd29d489580cc3183d6c0643d93
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))
index d99294e3718912a70dc33921829ab35f665fb5b3..fc644cec589f7b4b213305eb228c76fae456934d 100644 (file)
@@ -74,7 +74,7 @@ Cc: Kir Kolyshkin <kir@openvz.org>
                    sk->sk_gso_max_size - 1 - MAX_TCP_HEADER);
  
        /* Goal is to send at least one packet per ms,
-@@ -2213,7 +2213,7 @@ static bool tcp_small_queue_check(struct
+@@ -2214,7 +2214,7 @@ static bool tcp_small_queue_check(struct
  {
        unsigned int limit;