tt: fix link order for tt_type_comp and dbck
[oweals/cde.git] / cde / lib / tt / bin / tt_type_comp / Makefile.am
index 1c9a73f4f7d96407a5d9f617b614ba13085ade55..ea1962ae2c4c64006232eaa79536eb9091540b6a 100644 (file)
@@ -17,7 +17,7 @@ tt_type_comp_CXXFLAGS = -I../../lib -I../../slib \
 tt_type_comp_SOURCES = mp_type_comp.C        mp_types_table.C \
                frozen.mp_types_lex.C frozen.mp_types_gram.C
 
-tt_type_comp_LDADD = $(LIBTT) ../../slib/libstt.a $(XTOOLLIB)
+tt_type_comp_LDADD = ../../slib/libstt.a $(LIBTT) $(XTOOLLIB)
 
 if SOLARIS
 tt_type_comp_LDADD += $(XTOOLLIB) -ldl -lintl -lsocket -lnsl