- Non-blocking connect()s.
[oweals/tinc.git] / src / Makefile.am
index 7ea85a15227d21c8001654fa32edcf5c185746d1..d769071c1c0b78aac5a76528a6f520a48ba3e40b 100644 (file)
@@ -1,13 +1,13 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.19 2002/02/10 21:57:52 guus Exp $
+# $Id: Makefile.am,v 1.4.4.20 2002/02/18 16:25:16 guus Exp $
 
 sbin_PROGRAMS = tincd
 
 EXTRA_DIST = linux/device.c freebsd/device.c openbsd/device.c solaris/device.c
 
-tincd_SOURCES = conf.c connection.c device.c edge.c event.c graph.c meta.c net.c netutl.c node.c process.c     \
-       protocol.c protocol_auth.c protocol_edge.c protocol_misc.c protocol_key.c protocol_subnet.c     \
-       route.c subnet.c tincd.c
+tincd_SOURCES = conf.c connection.c device.c edge.c event.c graph.c meta.c net.c net_packet.c net_setup.c      \
+       net_socket.c netutl.c node.c process.c protocol.c protocol_auth.c protocol_edge.c protocol_misc.c       \
+       protocol_key.c protocol_subnet.c route.c subnet.c tincd.c
 
 INCLUDES = @INCLUDES@ -I$(top_builddir) -I$(top_srcdir)/lib -I$(top_srcdir)/intl