- Integrate rbl trees into tinc.
[oweals/tinc.git] / src / Makefile.am
index c4d6576b79a455a667cb25330a55ead9300b2508..bb83f79916da35c489ebc82036f6c98769307434 100644 (file)
@@ -1,14 +1,14 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.8 2000/11/17 10:03:02 guus Exp $
+# $Id: Makefile.am,v 1.4.4.9 2000/11/20 19:12:11 guus Exp $
 
 sbin_PROGRAMS = tincd
 
-tincd_SOURCES = conf.c connlist.c meta.c net.c netutl.c process.c      \
+tincd_SOURCES = conf.c connection.c meta.c net.c netutl.c process.c    \
        protocol.c subnet.c tincd.c
 
 INCLUDES = -I$(top_builddir) -I$(top_srcdir)/lib -I$(top_srcdir)/intl
 
-noinst_HEADERS = conf.h connlist.h meta.h net.h netutl.h process.h     \
+noinst_HEADERS = conf.h connection.h meta.h net.h netutl.h process.h   \
        protocol.h subnet.h
 
 LIBS = @LIBS@ @INTLLIBS@