dropin.c/h contain a set of drop-in replacements for non-standard C
[oweals/tinc.git] / lib / Makefile.am
index 7ac630a03c885e200659b09584742f1b30fcc704..355493cd6a6668f24add2e4a81377f89b1dc0150 100644 (file)
@@ -1,15 +1,15 @@
 ## Process this file with automake to produce Makefile.in
-# $Id: Makefile.am,v 1.2.4.4 2000/11/24 23:12:58 guus Exp $
+# $Id: Makefile.am,v 1.2.4.5 2000/11/28 23:23:41 zarq Exp $
 
 noinst_LIBRARIES = libvpn.a
 
 INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/intl
 
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c rbl.c daemon.c
+libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c rbl.c dropin.c
 
 libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
 libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h rbl.h daemon.h
+noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h rbl.h dropin.h
 
 EXTRA_DIST = README