Link with OpenSSL crypto libraries instead of own blowfish library
[oweals/tinc.git] / cipher / Makefile.am
index 3c86f56a943fefdd2400821325189a4cdbb1a289..c0e6e0d33de01e3cf948fd24901515e9b5c4c5c0 100644 (file)
@@ -1,7 +1,5 @@
 ## Process this file with automake to get Makefile.in
 
-SUBDIRS = blowfish idea
-
 noinst_LTLIBRARIES = libcipher.la
 
 INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/src
@@ -12,4 +10,4 @@ libcipher_la_LDFLAGS =
 
 noinst_HEADERS = cipher.h
 
-CFLAGS += -DPKGLIBDIR="\"$(pkglibdir)/\""
+CFLAGS = @CFLAGS@ -DPKGLIBDIR="\"$(pkglibdir)/\""