opkg: distcheck fixes
[oweals/opkg-lede.git] / tests / Makefile.am
index f7be7ff7979e88f9154d966fffe29a07251ebcbf..fe67e9992ef63608c1d410d05c062f7be2669061 100644 (file)
@@ -3,10 +3,10 @@ noinst_PROGRAMS = opkg_hash_test opkg_extract_test
 
 opkg_hash_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
 opkg_hash_test_SOURCES = opkg_hash_test.c
-opkg_hash_test_CFLAGS = $(ALL_CFLAGS) -I$(top_builddir)
+opkg_hash_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)
 
 opkg_extract_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
 opkg_extract_test_SOURCES = opkg_extract_test.c
-opkg_extract_test_CFLAGS = $(ALL_CFLAGS) -I$(top_builddir)
+opkg_extract_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)