opkg: re-arrange source code into sub-directories
[oweals/opkg-lede.git] / src / Makefile.am
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644 (file)
index 0000000..dbb3869
--- /dev/null
@@ -0,0 +1,10 @@
+
+bin_PROGRAMS = opkg-cl
+
+#lib_LTLIBRARIES = libopkg.la
+opkg_cl_SOURCES = opkg-frontend.c
+opkg_cl_CFLAGS = -DOPKG_LIB $(ALL_CFLAGS)
+opkg_cl_LDADD = $(top_builddir)/libopkg/libopkg.la \
+                $(top_builddir)/libbb/libbb.la 
+
+