opkg: fix distcheck issues
[oweals/opkg-lede.git] / libopkg / Makefile.am
index c3afb5da286dec54528e32c92b7fc625f82c0f97..fbc2dd86c5d0b254287ba18b15b9784edf6c83c4 100644 (file)
@@ -5,11 +5,10 @@ libopkg_includedir=$(includedir)/libopkg
 libopkg_include_HEADERS= opkg.h
 
 
-opkg_core_sources = args.c args.h \
-                   user.c user.h 
 opkg_libcore_sources = args.c args.h libopkg.c libopkg.h\
                    user.c user.h opkg_state.c opkg_state.h \
-                   opkg.c opkg.h
+                   opkg.c opkg.h includes.h \
+                   opkg_error.h opkg_defines.h
 opkg_cmd_sources = opkg_cmd.c opkg_cmd.h \
                   opkg_configure.c opkg_configure.h \
                   opkg_download.c opkg_download.h \