libopkg: drop custom md5 implementation, unconditionally enable sha256 support
[oweals/opkg-lede.git] / libopkg / CMakeLists.txt
index 97edb8e34cb6cc3b9e621063150e6613e1eb0b68..637dadb1a776b9f8b212412579d9cab69d0f421f 100644 (file)
@@ -6,7 +6,7 @@ INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR};${CMAKE_CURRENT_SOURCE_DIR}/..)
 LINK_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/../libbb)
 
 ADD_LIBRARY(opkg STATIC
-       active_list.c conffile.c conffile_list.c file_util.c hash_table.c md5.c
+       active_list.c conffile.c conffile_list.c file_util.c hash_table.c
        nv_pair.c nv_pair_list.c opkg.c opkg_cmd.c opkg_conf.c opkg_configure.c
        opkg_download.c opkg_install.c opkg_message.c opkg_remove.c
        opkg_upgrade.c opkg_utils.c parse_util.c pkg.c pkg_depends.c pkg_dest.c