build: statically link libopkg
[oweals/opkg-lede.git] / libbb / Makefile.am
index 19015770282ab7c249163c6d0be93bc0847639d9..ac792d5832836efc43f058be42d88a3ed524e63e 100644 (file)
@@ -2,9 +2,9 @@ HOST_CPU=@host_cpu@
 BUILD_CPU=@build_cpu@
 ALL_CFLAGS=-g -O -Wall -DHOST_CPU_STR=\"$(HOST_CPU)\" -DBUILD_CPU=@build_cpu@
 
-noinst_LTLIBRARIES = libbb.la
+noinst_LIBRARIES = libbb.a
 
-libbb_la_SOURCES = gz_open.c \
+libbb_a_SOURCES = gz_open.c \
        libbb.h \
        unzip.c \
        wfopen.c \