build: remove automake/autoconf build system
[oweals/opkg-lede.git] / libbb / Makefile.am
diff --git a/libbb/Makefile.am b/libbb/Makefile.am
deleted file mode 100644 (file)
index c60cc6d..0000000
+++ /dev/null
@@ -1,26 +0,0 @@
-HOST_CPU=@host_cpu@
-BUILD_CPU=@build_cpu@
-ALL_CFLAGS=-g -O -Wall -DHOST_CPU_STR=\"$(HOST_CPU)\" -DBUILD_CPU=@build_cpu@
-
-noinst_LIBRARIES = libbb.a
-
-libbb_a_SOURCES = \
-       libbb.h \
-       wfopen.c \
-       unarchive.c \
-       copy_file.c \
-       copy_file_chunk.c \
-       xreadlink.c \
-       concat_path_file.c \
-       xfuncs.c \
-       last_char_is.c \
-       make_directory.c \
-       safe_strncpy.c \
-       parse_mode.c \
-       time_string.c \
-       all_read.c \
-       mode_string.c \
-       gzip.c
-
-libbb_la_CFLAGS = $(ALL_CFLAGS)
-#libbb_la_LDFLAGS = -static