kernel: bump 5.4 to 5.4.35
authorPetr Štetiar <ynezz@true.cz>
Sat, 25 Apr 2020 08:58:07 +0000 (10:58 +0200)
committerPetr Štetiar <ynezz@true.cz>
Sat, 25 Apr 2020 11:22:28 +0000 (13:22 +0200)
Refreshed one patch.

Run tested: qemu-x86-64
Build tested: x86/64, imx6, sunxi/a53, rockchip/armv8

Signed-off-by: Petr Štetiar <ynezz@true.cz>
include/kernel-version.mk
target/linux/bcm27xx/patches-5.4/950-0281-drm-vc4-A-present-but-empty-dmas-disables-audio.patch

index fe82cdc1b1134d39fcf4f7c4f6bee3d0abb6a789..1d1c8f6bdf62eeca15609476ea79298e94299d57 100644 (file)
@@ -8,11 +8,11 @@ endif
 
 LINUX_VERSION-4.14 = .176
 LINUX_VERSION-4.19 = .115
-LINUX_VERSION-5.4 = .34
+LINUX_VERSION-5.4 = .35
 
 LINUX_KERNEL_HASH-4.14.176 = bcae0956baaeb55dab5bad0401873fbc5baaa7fbe957ea6d27a5ab241cec5ca2
 LINUX_KERNEL_HASH-4.19.115 = 11b2d97c8ea5ceb40c5e1d0bb87ad5b2b8c84560181bc60c0d28ec3a3e3801c2
-LINUX_KERNEL_HASH-5.4.34 = 903ec1334daba6a626688f799cc947b420cf6fc8ce83055313dc4e9978d64cd2
+LINUX_KERNEL_HASH-5.4.35 = e16bd5f7284a80a41328bf712e1136b0adf5b71cc0bd263efa7cac75539806d4
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))
index 84b044eb63766c2b81963b54b7078e5d85f93f07..b0c5b969f291180a35677552236ac33aa0e2190d 100644 (file)
@@ -16,7 +16,7 @@ Signed-off-by: Phil Elwell <phil@raspberrypi.org>
 
 --- a/drivers/gpu/drm/vc4/vc4_hdmi.c
 +++ b/drivers/gpu/drm/vc4/vc4_hdmi.c
-@@ -1054,10 +1054,12 @@ static int vc4_hdmi_audio_init(struct vc
+@@ -1066,10 +1066,12 @@ static int vc4_hdmi_audio_init(struct vc
        struct device *dev = &hdmi->pdev->dev;
        const __be32 *addr;
        int ret;