rules.mk: use qstrip to reduce syntax highlighting issues
authorFelix Fietkau <nbd@openwrt.org>
Wed, 10 Jul 2013 14:51:09 +0000 (14:51 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 10 Jul 2013 14:51:09 +0000 (14:51 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37225

rules.mk

index 61c45a00906827620b565a1e73baed359fdaf128..6a283bd64762daee1261d2f0ebec2cba3ea311cc 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -81,7 +81,7 @@ ifdef CONFIG_HAS_SPE_FPU
 endif
 ifdef CONFIG_MIPS64_ABI
   ifneq ($(CONFIG_MIPS64_ABI_O32),y)
-     ARCH_SUFFIX:=$(ARCH_SUFFIX)_$(subst ",,$(CONFIG_MIPS64_ABI))
+     ARCH_SUFFIX:=$(ARCH_SUFFIX)_$(call qstrip,$(CONFIG_MIPS64_ABI))
   endif
 endif