kernel: kmod-ptp-qoriq: Package kernel object file
authorJeffery To <jeffery.to@gmail.com>
Tue, 19 May 2020 09:55:34 +0000 (17:55 +0800)
committerPetr Štetiar <ynezz@true.cz>
Wed, 20 May 2020 13:26:22 +0000 (15:26 +0200)
This updates the package to contain the kernel object (.ko) file instead
of the plain object (.o) file.

Signed-off-by: Jeffery To <jeffery.to@gmail.com>
package/kernel/linux/modules/other.mk

index 43709228f90522eb15148e62970659ab6e7b6e51..f05c75834016e519330302b95bc44837fa7702cc 100644 (file)
@@ -975,8 +975,8 @@ define KernelPackage/ptp-qoriq
   TITLE:=Freescale QorIQ PTP support
   DEPENDS:=@TARGET_mpc85xx +kmod-ptp @!LINUX_4_14
   KCONFIG:=CONFIG_PTP_1588_CLOCK_QORIQ
-  FILES:=$(LINUX_DIR)/drivers/ptp/ptp_qoriq.o
-  AUTOLOAD:=$(call AutoProbe,ptp_qoriq)
+  FILES:=$(LINUX_DIR)/drivers/ptp/ptp-qoriq.ko
+  AUTOLOAD:=$(call AutoProbe,ptp-qoriq)
 endef