replace links towards lede-project.org with openwrt.org
authorAlexander Couzens <lynxis@fe80.eu>
Mon, 10 Jun 2019 23:38:46 +0000 (01:38 +0200)
committerAlexander Couzens <lynxis@fe80.eu>
Mon, 10 Jun 2019 23:46:53 +0000 (01:46 +0200)
Modify VERSION_SUPPORT_URL VERSION_REPO
Replace BUGS variable in toolchain/gcc/common.mk

Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
include/version.mk
package/base-files/image-config.in
toolchain/gcc/common.mk

index 8ef0a7e65efda40401447e6caedfc6b2045fdd47..08f272e9d7ff75bf0379d71c59d3af815d46c783 100644 (file)
@@ -51,7 +51,7 @@ VERSION_HOME_URL:=$(call qstrip,$(CONFIG_VERSION_HOME_URL))
 VERSION_HOME_URL:=$(if $(VERSION_HOME_URL),$(VERSION_HOME_URL),http://openwrt.org/)
 
 VERSION_SUPPORT_URL:=$(call qstrip,$(CONFIG_VERSION_SUPPORT_URL))
-VERSION_SUPPORT_URL:=$(if $(VERSION_SUPPORT_URL),$(VERSION_SUPPORT_URL),http://forum.lede-project.org/)
+VERSION_SUPPORT_URL:=$(if $(VERSION_SUPPORT_URL),$(VERSION_SUPPORT_URL),http://forum.openwrt.org/)
 
 VERSION_PRODUCT:=$(call qstrip,$(CONFIG_VERSION_PRODUCT))
 VERSION_PRODUCT:=$(if $(VERSION_PRODUCT),$(VERSION_PRODUCT),Generic)
index cf2cfd1d4e49a57dacc6ac92f81283613ae55dd5..3432db525a14c46eafa3325401a536017f3d2cbf 100644 (file)
@@ -183,7 +183,7 @@ if VERSIONOPT
        config VERSION_REPO
                string
                prompt "Release repository"
-               default "http://downloads.lede-project.org/snapshots"
+               default "http://downloads.openwrt.org/snapshots"
                help
                        This is the repository address embedded in the image, it defaults
                        to the trunk snapshot repo; the url may contain the following placeholders:
index 6e0edfb36a21061e9d39f90e49bf0b6bfb689085..06a195fd9ac9e23d92b7f6431b603b3e503636f0 100644 (file)
@@ -42,7 +42,7 @@ endif
 
 PATCH_DIR=../patches/$(GCC_VERSION)
 
-BUGURL=http://www.lede-project.org/bugs/
+BUGURL=http://bugs.openwrt.org/
 PKGVERSION=OpenWrt GCC $(PKG_VERSION) $(REVISION)
 
 HOST_BUILD_PARALLEL:=1