package/uboot-omap: add am335x_boneblack
authorAlexander Couzens <lynxis@fe80.eu>
Sun, 16 Apr 2017 17:26:45 +0000 (19:26 +0200)
committerAlexander Couzens <lynxis@fe80.eu>
Mon, 24 Apr 2017 16:03:31 +0000 (18:03 +0200)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
package/boot/uboot-omap/Makefile

index d11ced43519a49f3c3f9162934f740f10c9c7dfa..9084f3740228a454a897ad4ebc487352e02e876d 100644 (file)
@@ -27,6 +27,11 @@ define U-Boot/omap4_panda
   BUILD_DEVICES:=omap4-panda
 endef
 
+define U-Boot/am335x_boneblack
+  NAME:=TI AM335x BeagleBone Black
+  BUILD_DEVICES:=am335x-boneblack
+endef
+
 define U-Boot/am335x_evm
   NAME:=AM335x EVM
   BUILD_DEVICES:=am335x-evm
@@ -41,7 +46,7 @@ define U-Boot/omap3_beagle
   BUILD_DEVICES:=omap3-beagle
 endef
 
-UBOOT_TARGETS:=omap4_panda am335x_evm omap3_overo omap3_beagle
+UBOOT_TARGETS:=omap4_panda am335x_evm omap3_overo omap3_beagle am335x_boneblack
 
 define Build/InstallDev
        $(INSTALL_DIR) $(STAGING_DIR_IMAGE)/$(BUILD_DEVICES)