Revert "build: allow simple build system customization with local.mk"
authorPetr Štetiar <ynezz@true.cz>
Thu, 25 Jul 2019 07:45:03 +0000 (09:45 +0200)
committerPetr Štetiar <ynezz@true.cz>
Thu, 25 Jul 2019 07:48:33 +0000 (09:48 +0200)
This reverts commit fe928c7a81810fd84210a5e9594b7fa8ce1064ce as it seems
to introduce build breakage when local.mk doesn't exist.

 make --trace
 toplevel.mk:216: target 'local.mk' does not exist

Signed-off-by: Petr Štetiar <ynezz@true.cz>
Makefile

index 1ccfd61d680ce11a716e101d3e40f85227b63a23..5301883061589de7c4a7ffbb5e4a8d4c0588f6c6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -103,5 +103,3 @@ world: prepare $(target/stamp-compile) $(package/stamp-compile) $(package/stamp-
 .PHONY: clean dirclean prereq prepare world package/symlinks package/symlinks-install package/symlinks-clean
 
 endif
-
--include local.mk