ramips: add support for Fon FON2601
[oweals/openwrt.git] / tools / firmware-utils / Makefile
index d318788ac542801f9cbd671845b2c6aa4f2e299f..2d2c96ce0afa2df4f1f5a772e63b155d7018be1a 100644 (file)
@@ -92,6 +92,7 @@ define Host/Compile
        $(call cc,dns313-header, -Wall)
        $(call cc,mksercommfw, -Wall)
        $(call cc,nec-enc, -Wall --std=gnu99)
+       $(call cc,uimage_padhdr, -Wall -lz)
 endef
 
 define Host/Install