ath79: update WA/XC devices UBNT_VERSION to 8.5.3
[oweals/openwrt.git] / target / linux / ath79 / image / generic-ubnt.mk
index 577ae98624f589c1917f169571943534d652aba1..480b3a5e68b4509c5b3ea523ddaebeb04a6c0b7e 100644 (file)
@@ -28,7 +28,7 @@ endef
 # UBNT_BOARD e.g. one of (XS2, XS5, RS, XM)
 # UBNT_TYPE e.g. one of (BZ, XM, XW)
 # UBNT_CHIP e.g. one of (ar7240, ar933x, ar934x)
-# UBNT_VERSION e.g. one of (6.0.0, 8.5.0)
+# UBNT_VERSION e.g. one of (6.0.0, 8.5.3)
 define Device/ubnt
   DEVICE_VENDOR := Ubiquiti
   DEVICE_PACKAGES := kmod-usb2
@@ -66,7 +66,7 @@ define Device/ubnt-wa
   UBNT_BOARD := WA
   UBNT_CHIP := ar934x
   UBNT_TYPE := WA
-  UBNT_VERSION := 8.5.0
+  UBNT_VERSION := 8.5.3
 endef
 
 define Device/ubnt-xc
@@ -75,7 +75,7 @@ define Device/ubnt-xc
   UBNT_BOARD := XC
   UBNT_CHIP := qca955x
   UBNT_TYPE := XC
-  UBNT_VERSION := 8.5.0
+  UBNT_VERSION := 8.5.3
 endef
 
 define Device/ubnt-xm