brcm47xx: rename target to bcm47xx
[oweals/openwrt.git] / package / utils / nvram / Makefile
index ab479e36b2dded94c1f7401bd04c399912f82221..76c254ac77cfe8b32f747815d03e0a241821c6b5 100644 (file)
@@ -21,7 +21,7 @@ define Package/nvram
   CATEGORY:=Base system
   TITLE:=Userspace port of the Broadcom NVRAM manipulation tool
   MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
-  DEPENDS:=@(TARGET_brcm47xx||TARGET_bcm53xx||TARGET_ar71xx||TARGET_ath79)
+  DEPENDS:=@(TARGET_bcm47xx||TARGET_bcm53xx||TARGET_ar71xx||TARGET_ath79)
 endef
 
 define Package/nvram/description
@@ -42,7 +42,7 @@ endef
 define Package/nvram/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/nvram $(1)/usr/sbin/
-ifneq ($(CONFIG_TARGET_brcm47xx),)
+ifneq ($(CONFIG_TARGET_bcm47xx),)
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/nvram.init $(1)/etc/init.d/nvram
 endif