prereq-build: test for perl's Data::Dumper
[oweals/openwrt.git] / include / prereq-build.mk
index 801d2e20b70e3d17a79817bc79bb8500503784ed..f4fa592a7f0fcd0bb18588543ec1f30d68ae8f95 100644 (file)
@@ -62,6 +62,10 @@ else
   zlib_link_flags := -lz
 endif
 
+$(eval $(call TestHostCommand,perl-data-dumper, \
+       Please install the Perl Data::Dumper module, \
+       perl -MData::Dumper -e 1))
+
 $(eval $(call TestHostCommand,perl-thread-queue, \
        Please install the Perl Thread::Queue module, \
        perl -MThread::Queue -e 1))