From: John Crispin <john@openwrt.org>
Date: Sat, 18 Apr 2015 10:19:14 +0000 (+0000)
Subject: ar71xx/image: add template tplink-16mlzma
X-Git-Tag: reboot~3250
X-Git-Url: https://git.librecmc.org/?a=commitdiff_plain;h=13204f6a3516ce96afdc573d014d714f81bfebaf;p=oweals%2Fopenwrt.git

ar71xx/image: add template tplink-16mlzma

Signed-off-by: Alexander Couzens <lynxis@fe80.eu>

SVN-Revision: 45489
---

diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index a4ebccb53f..234e1b6122 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -156,6 +156,12 @@ $(Device/tplink)
   IMAGE_SIZE := 7936k
 endef
 
+define Device/tplink-16mlzma
+$(Device/tplink)
+  TPLINK_FLASHLAYOUT := 16Mlzma
+  IMAGE_SIZE := 15872k
+endef
+
 define Device/tl-wdr4300-v1
 $(Device/tplink-8mlzma)
   BOARDNAME = TL-WDR4300