adds ifxmips profiles
authorJohn Crispin <john@openwrt.org>
Sat, 19 Jul 2008 13:12:47 +0000 (13:12 +0000)
committerJohn Crispin <john@openwrt.org>
Sat, 19 Jul 2008 13:12:47 +0000 (13:12 +0000)
SVN-Revision: 11871

target/linux/ifxmips/profiles/100-Atheros.mk [new file with mode: 0644]
target/linux/ifxmips/profiles/200-Ralink.mk [new file with mode: 0644]

diff --git a/target/linux/ifxmips/profiles/100-Atheros.mk b/target/linux/ifxmips/profiles/100-Atheros.mk
new file mode 100644 (file)
index 0000000..71804b2
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi (default)
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+
diff --git a/target/linux/ifxmips/profiles/200-Ralink.mk b/target/linux/ifxmips/profiles/200-Ralink.mk
new file mode 100644 (file)
index 0000000..dd9716a
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink RT61 Wifi (ARV452)
+  PACKAGES:=kmod-rt61-pci
+endef
+
+define Profile/Ralink/Description
+       Package set compatible with hardware using Ralink WiFi cards
+endef
+$(eval $(call Profile,Ralink))
+