projects
/
oweals
/
openwrt-ustream-ssl.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
55e2be9
)
install headers and library
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 27 Dec 2012 18:09:41 +0000
(19:09 +0100)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 27 Dec 2012 18:09:41 +0000
(19:09 +0100)
CMakeLists.txt
patch
|
blob
|
history
diff --git
a/CMakeLists.txt
b/CMakeLists.txt
index bd8ce3fda7fd3dca2056492735fe22d15e2e680b..640afce7dec7fd1e5a32766078e40473b2982d7a 100644
(file)
--- a/
CMakeLists.txt
+++ b/
CMakeLists.txt
@@
-25,3
+25,11
@@
ADD_EXECUTABLE(ustream-example ustream-example.c)
TARGET_LINK_LIBRARIES(ustream-example ustream-ssl)
SET(CMAKE_INSTALL_PREFIX /usr)
+
+FILE(GLOB headers *.h)
+INSTALL(FILES ${headers}
+ DESTINATION include/libubox
+)
+INSTALL(TARGETS ustream-ssl
+ LIBRARY DESTINATION lib
+)