hostapd: fix passing jobserver to hostapd/supplicant build processes
[oweals/openwrt.git] / tools / m4 / Makefile
index b838799ab0fc3c620c4be24dfdac8c085ae9dc48..6fe9e0b6e695924e0919fdd5158ce9db2919198c 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,15 +7,19 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=m4
-PKG_VERSION:=1.4.16
+PKG_VERSION:=1.4.17
 
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
-PKG_MD5SUM:=a5dfb4f2b7370e9d34293d23fd09b280
-PKG_CAT:=zcat
+PKG_HASH:=f0543c3beb51fa6b3337d8025331591e0e18d8ec2886ed391f1aade43477d508
+PKG_CAT:=xzcat
+
+HOST_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_VARS += gl_cv_func_strstr_linear=no
+
 define Host/Clean
        -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
        $(call Host/Clean/Default)