ath79: ag71xx: Split gmac config into separated file and add support for ar934x/qca955x.
[oweals/openwrt.git] / target / linux / zynq / Makefile
index a84f968b50c57d17547f64a13b58423b2f8be284..6c0ca921d5e1331263daf12e4abf86434df2d8e6 100644 (file)
@@ -5,15 +5,14 @@
 # See /LICENSE for more information.
 #
 include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/host.mk
 
 ARCH:=arm
 BOARD:=zynq
 BOARDNAME:=Xilinx Zynq 7000 SoCs
-FEATURES:=fpu gpio rtc usb usbgadget targz
+FEATURES:=fpu gpio rtc usb usbgadget ramdisk targz
 CPU_TYPE:=cortex-a9
 CPU_SUBTYPE:=neon
-MAINTAINER:=Jason Wu <jason.wu.misc@gamil.com>
+MAINTAINER:=Jason Wu <jason.wu.misc@gmail.com>
 
 # future support SUBTARGETS: for both zynq and zynqmp
 
@@ -21,11 +20,11 @@ define Target/Description
        Build firmware image for Zynq 7000 SoC devices.
 endef
 
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.14
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:=zImage dtbs
+KERNELNAME:=Image dtbs
 
 DEFAULT_PACKAGES += uboot-envtools