ramips: fix reboot with W25Q256 with 4-address-mode enabled
[oweals/openwrt.git] / target / linux / xburst / Makefile
index 259ffb980f161720b5e135ad6e65a5d305f59e15..16d0b8b1b40f9ce700a6099f81165f7061fd4004 100644 (file)
@@ -9,17 +9,17 @@ include $(TOPDIR)/rules.mk
 ARCH:=mipsel
 BOARD:=xburst
 BOARDNAME:=Ingenic XBurst
-FEATURES:=targz nand ubifs audio
-SUBTARGETS:=qi_lb60 n516 n526 id800wt
+FEATURES:=targz nand ubifs audio source-only
+SUBTARGETS:=qi_lb60
 
-LINUX_VERSION:=3.10.36
+KERNEL_PATCHVER:=3.18
 
-DEVICE_TYPE=other
-
-include $(INCLUDE_DIR)/target.mk
+DEVICE_TYPE:=other
 
 define Target/Description
        Build firmware images for XBurst JZ47x0 based boards.
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))