x86: make profile titles more verbose
[oweals/openwrt.git] / target / linux / x86 / legacy / profiles / 000-Generic.mk
index 90f989a91de33164339f1d25aa574a18a337c5ff..566a66c1bef2c31a928901d83a8e19c9ff84989e 100644 (file)
@@ -1,18 +1,18 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2019 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/Generic
-  NAME:=Generic
+  NAME:=Generic x86/legacy
   PACKAGES:=kmod-3c59x kmod-e100 kmod-e1000 kmod-natsemi kmod-ne2k-pci \
        kmod-pcnet32 kmod-8139too kmod-r8169 kmod-sis900 kmod-tg3 \
        kmod-via-rhine kmod-via-velocity
 endef
 
 define Profile/Generic/Description
-       Generic Profile
+       Generic Profile for x86 legacy architecutre
 endef
 $(eval $(call Profile,Generic))