ramips: add support for UniElec U7628-01
[oweals/openwrt.git] / target / linux / ramips / image / mt7621.mk
index 8bd7e0318f85c5b8c779d67fc72fcbf289fcaa2b..1dc5b1df3d7e1dc61848168e247f9d0b14b81829 100644 (file)
@@ -225,6 +225,14 @@ define Device/timecloud
 endef
 TARGET_DEVICES += timecloud
 
+define Device/u7621-06-256M-16M
+  DTS := U7621-06-256M-16M
+  IMAGE_SIZE := 16064k
+  DEVICE_TITLE := UniElec U7621-06 (256M RAM/16M flash)
+  DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-sdhci-mt7620 kmod-usb3
+endef
+TARGET_DEVICES += u7621-06-256M-16M
+
 define Device/ubnt-erx
   DTS := UBNT-ERX
   FILESYSTEMS := squashfs