omap24xx: Update kconfig
[oweals/openwrt.git] / target / linux / ramips / Makefile
index 62262c656524acff78f421d2282bb2b2df57fe44..f629170ecd4e9abda4ec9c9ad361c767b8a5f696 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -11,10 +11,12 @@ BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT305x
 SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
+FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.36.4
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT305x based boards.