clean up handling of some kernel symbols
[oweals/openwrt.git] / target / linux / ramips / Makefile
index ceca5aeca5ebbf601cd4dfefa7a571ec1e978de1..ceef88e582a0d5c69c1595321bd511a98044c0fe 100644 (file)
@@ -11,10 +11,12 @@ BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT305x
 SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
+FEATURES:=squashfs broken
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.32.7
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES+=kmod-leds-gpio
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT305x based boards.