ramips: add kernel support for the Upvel UR-326N4G board
[oweals/openwrt.git] / target / linux / ramips / Makefile
index 039a57c08da6b25732c9b792a962a56b1d64cb61..80cc960fa51cb2d24068f2b47adc183f6a199003 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=mipsel
 BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT3xxx
 SUBTARGETS:=rt288x rt305x rt3883
-CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
+CFLAGS:=-Os -pipe -fno-caller-saves -mno-branch-likely
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.7.9
+LINUX_VERSION:=3.7.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\