treewide: use new procd sysupgrade $UPGRADE_BACKUP variable
[oweals/openwrt.git] / target / linux / octeon / profiles / 000-Generic.mk
index a08f85702846cdc4d835779441816e7a9697c60f..d4c57675779da5c966cb294533ce61b59cb51102 100644 (file)
@@ -1,17 +1,17 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
-define Profile/generic
-  NAME:=Generic Octeon board
-  PACKAGES:=kmod-ath9k
+define Profile/Default
+  NAME:=Default Profile
+  PRIORITY:=1
 endef
 
-define Profile/generic/Description
-       Base packages for Octeon boards.
+define Profile/Default/Description
+   Base packages for Octeon boards.
 endef
-$(eval $(call Profile,generic))
 
+$(eval $(call Profile,Default))