kernel: Remove gpio-pwm patches
[oweals/openwrt.git] / target / linux / mpc83xx / Makefile
index 7b5a7ac5d4b89d4a85906c4c8a0bee915ffc1555..2a721dace07c9c485a3958ea2b042b1dc1c56257 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=squashfs targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.10
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -23,4 +23,6 @@ define Target/Description
        Build firmware images for Freescale MPC83xx based boards (eg. RouterBoard 600).
 endef
 
+KERNELNAME:="uImage"
+
 $(eval $(call BuildTarget))