use the default kernel target on powerpc
[oweals/openwrt.git] / target / linux / magicbox / Makefile
index a20158b5221628980b07d8ce6b09ac4bc5fecc60..baad5c105176f0009a6fa54e3d854218c5916b46 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,13 +9,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=magicbox
 BOARDNAME:=Magicbox
-FEATURES:=squashfs jffs2
+FEATURES:=squashfs pci
 
-LINUX_VERSION:=2.6.22.4
+LINUX_VERSION:=2.6.26.8
+LINUX_KARCH:=ppc
 
 include $(INCLUDE_DIR)/target.mk
 
-# include the profiles
--include profiles/*.mk
-
 $(eval $(call BuildTarget))