imx6: disable MSI interrupts
[oweals/openwrt.git] / target / linux / lantiq / Makefile
index 53cbc30c0f147f5a4aa536c6291ae2965e3e3599..3e4f48e7b12377c67c931ad3b2b81fe65541ee61 100644 (file)
@@ -7,13 +7,12 @@
 include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
-BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS=xway ase falcon
+BOARDNAME:=Lantiq
+FEATURES:=squashfs
+SUBTARGETS:=xrx200 xway xway_legacy falcon
+MAINTAINER:=John Crispin <john@phrozen.org>
 
-LINUX_VERSION:=3.8.12
-
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
+KERNEL_PATCHVER:=4.4
 
 define Target/Description
        Build firmware images for Lantiq SoC