kernel: don't hide the 'Warning: unable to open an initial console' message
[oweals/openwrt.git] / target / linux / generic / patches-3.6 / 729-phy-rtl8367b.patch
index 82a7386f96d034f81c14339e2b7027a804f4f643..6db98ffd20a643b2a41a6c3cfeb8213c345e381c 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -199,6 +199,10 @@ config RTL8367_PHY
+@@ -228,6 +228,10 @@ config RTL8367_PHY
        tristate "Driver for the Realtek RTL8367R/M switches"
        select SWCONFIG
  
@@ -13,7 +13,7 @@
  endif # PHYLIB
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -26,6 +26,7 @@ obj-$(CONFIG_RTL8366_SMI)    += rtl8366_smi
+@@ -27,6 +27,7 @@ obj-$(CONFIG_RTL8366_SMI)    += rtl8366_smi
  obj-$(CONFIG_RTL8366S_PHY)    += rtl8366s.o
  obj-$(CONFIG_RTL8366RB_PHY)   += rtl8366rb.o
  obj-$(CONFIG_RTL8367_PHY)     += rtl8367.o