swconfig: make it compatible with 3.7
[oweals/openwrt.git] / target / linux / generic / patches-3.6 / 728-phy-micrel.patch
index c41d0309c53817fd61b5c4f1c251ba70d5ac312c..7d132f68a87eef63da5625c47336a3e1c3919714 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -130,6 +130,11 @@ config RTL8306_PHY
+@@ -140,6 +140,11 @@ config RTL8306_PHY
        tristate "Driver for Realtek RTL8306S switches"
        select SWCONFIG
  
@@ -14,7 +14,7 @@
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -27,6 +27,7 @@ obj-$(CONFIG_RTL8366S_PHY)   += rtl8366s.o
+@@ -28,6 +28,7 @@ obj-$(CONFIG_RTL8366S_PHY)   += rtl8366s.o
  obj-$(CONFIG_RTL8366RB_PHY)   += rtl8366rb.o
  obj-$(CONFIG_RTL8367_PHY)     += rtl8367.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o