generic: fold yaffs_git_2010_10_20 patch to generic/files
[oweals/openwrt.git] / target / linux / generic / patches-3.6 / 500-yaffs_support.patch
index 7776dcfb90d1665870cde4bb8f1f3bdb6fc4b0bc..9efe3ecc6c32d344e4c7d348a1524b2fed5c1252 100644 (file)
@@ -1,6 +1,6 @@
 --- a/fs/Kconfig
 +++ b/fs/Kconfig
-@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
+@@ -39,6 +39,7 @@ source "fs/gfs2/Kconfig"
  source "fs/ocfs2/Kconfig"
  source "fs/btrfs/Kconfig"
  source "fs/nilfs2/Kconfig"
@@ -10,7 +10,7 @@
  
 --- a/fs/Makefile
 +++ b/fs/Makefile
-@@ -125,3 +125,5 @@ obj-$(CONFIG_GFS2_FS)           += gfs2/
+@@ -126,3 +126,5 @@ obj-$(CONFIG_GFS2_FS)           += gfs2/
  obj-y                         += exofs/ # Multiple modules
  obj-$(CONFIG_CEPH_FS)         += ceph/
  obj-$(CONFIG_PSTORE)          += pstore/