kernel: fix solos-pci skb double-free in DMA mode
[oweals/openwrt.git] / target / linux / generic / patches-3.6 / 201-extra_optimization.patch
index 6fe8b0938d6051f11b005eedc80ee93391ff0d6e..ac26108459eec8f32e59a3206bbe8c5e5654e094 100644 (file)
@@ -1,6 +1,6 @@
 --- a/Makefile
 +++ b/Makefile
-@@ -559,9 +559,9 @@ endif # $(dot-config)
+@@ -556,9 +556,9 @@ endif # $(dot-config)
  all: vmlinux
  
  ifdef CONFIG_CC_OPTIMIZE_FOR_SIZE
@@ -12,7 +12,7 @@
  endif
  
  include $(srctree)/arch/$(SRCARCH)/Makefile
-@@ -620,6 +620,9 @@ endif
+@@ -627,6 +627,9 @@ endif
  NOSTDINC_FLAGS += -nostdinc -isystem $(shell $(CC) -print-file-name=include)
  CHECKFLAGS     += $(NOSTDINC_FLAGS)