clean up pwm patches and drivers
[oweals/openwrt.git] / target / linux / generic / patches-3.3 / 729-phy-tantos.patch
index 890d40c4d6a94d4be719aa3913b6458af73927e9..0466d94b425adb964c99a1e6dde8722a6b53c7e4 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -206,3 +206,7 @@ endif # PHYLIB
+@@ -206,3 +206,8 @@ endif # PHYLIB
  config MICREL_KS8995MA
        tristate "Micrel KS8995MA 5-ports 10/100 managed Ethernet switch"
        depends on SPI
@@ -8,6 +8,7 @@
 +config PSB6970_PHY
 +      tristate "Lantiq XWAY Tantos (PSB6970) Ethernet switch"
 +      select SWCONFIG
++      select ETHERNET_PACKET_MANGLE
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
 @@ -28,6 +28,7 @@ obj-$(CONFIG_RTL8366RB_PHY)  += rtl8366rb