brcm63xx: Add DT support for VR-3025u
[oweals/openwrt.git] / target / linux / brcm63xx / profiles / comtrend.mk
index 6118c271653961cb607e66f5eef550135c643c31..ab9b61253c473b4f76d905918844139ec0ea59db 100644 (file)
@@ -52,3 +52,13 @@ define Profile/CT6373/Description
   Package set optimized for CT-6373.
 endef
 $(eval $(call Profile,CT6373))
+
+define Profile/VR3025u
+  NAME:=Comtrend VR-3025u
+  PACKAGES:=kmod-b43 wpad-mini \
+       kmod-usb2 kmod-usb-ohci
+endef
+define Profile/VR3025u/Description
+  Package set optimized for VR-3025u.
+endef
+$(eval $(call Profile,VR3025u))