bcm63xx: add SMP support for BCM6362 and BCM6368
[oweals/openwrt.git] / target / linux / brcm63xx / Makefile
index e5e2d55dd3feb629a099c1ab5aa965687aa6664c..cb489e89c1c1354e9a79144bc2835528719ef6c5 100644 (file)
@@ -10,12 +10,12 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.35.11
+LINUX_VERSION:=3.8.11
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += kmod-switch gpioctl kmod-input-gpio-buttons \
-       kmod-leds-gpio kmod-button-hotplug
+DEFAULT_PACKAGES += swconfig kmod-input-gpio-keys-polled kmod-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers