brcm63xx: Add DGND3700 v1 / DGND3800B support
[oweals/openwrt.git] / target / linux / brcm63xx / Makefile
index e76e152f0f00b332fd2aef4a3369db86960b5dee..29946ae96a3dda63f12bfb3a8ee62ab789eda379 100644 (file)
@@ -10,13 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 SUBTARGETS:=generic smp
-FEATURES:=squashfs usb atm pci pcmcia
-LINUX_VERSION:=3.9.11
+FEATURES:=squashfs usb atm pci pcmcia usbgadget
+KERNEL_PATCHVER:=3.14
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += swconfig kmod-input-gpio-keys-polled kmod-button-hotplug
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers