brcm63xx: Add DGND3700 v1 / DGND3800B support
[oweals/openwrt.git] / target / linux / brcm63xx / Makefile
index 36bf845ec4fca40aa00999b6769ef207f72fe0da..29946ae96a3dda63f12bfb3a8ee62ab789eda379 100644 (file)
@@ -11,12 +11,12 @@ BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 SUBTARGETS:=generic smp
 FEATURES:=squashfs usb atm pci pcmcia usbgadget
-LINUX_VERSION:=3.14.14
+KERNEL_PATCHVER:=3.14
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += swconfig kmod-input-gpio-keys-polled kmod-button-hotplug
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers