brcm63xx: Add DGND3700 v1 / DGND3800B support
[oweals/openwrt.git] / target / linux / brcm63xx / Makefile
index 0d2389ab49bf5293aed650d1475f98443df8792f..29946ae96a3dda63f12bfb3a8ee62ab789eda379 100644 (file)
@@ -10,13 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 SUBTARGETS:=generic smp
-FEATURES:=squashfs usb atm pci pcmcia
-LINUX_VERSION:=3.9.4
+FEATURES:=squashfs usb atm pci pcmcia usbgadget
+KERNEL_PATCHVER:=3.14
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += swconfig kmod-input-gpio-keys-polled kmod-button-hotplug
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers