improve the check for the memory size
[oweals/openwrt.git] / target / linux / brcm47xx / profiles / 101-Broadcom-wl.mk
index 4cfb089eab1bab1660aafb0f0e9961abdc884e32..1464b7e15f440ba4d9e3ce95c1f7a5d88687f970 100644 (file)
@@ -6,13 +6,14 @@
 #
 
 define Profile/Broadcom-wl
-  NAME:=Broadcom BCM43xx WiFi - "wl" driver (proprietary)
-  PACKAGES:=kmod-brcm-wl wlc nas
+  NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+  PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
 endef
 
 define Profile/Broadcom-wl/Description
        Package set compatible with hardware using Broadcom BCM43xx cards
-       using the proprietary broadcom wireless "wl" driver.
+       using the proprietary broadcom wireless "wl" driver and b44 Ethernet
+       driver.
 endef
 
 $(eval $(call Profile,Broadcom-wl))